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PRODUCT DESCRIPTION

Wireless and wonderful large button switch that changes the color of Snoezelen® Wi-Fi products. With  
pre-recorded multi-lingual words and sounds, a timer feature, charger, USB port, jack sockets for other 
switches and further controls on the underside.

• With pre-recorded multi-lingual words and sounds

• Timer feature to adjust the length of time a color is activated

• Rechargeable – includes charger which doubles up as a plug if you forget to charge it

• With 9 large buttons to interactively operate multiple products

• Can be used simply to change basic colors (red, green, blue, yellow) and bubbles of a Bubble Tube

• With 9 external 3.5mm jack sockets to add your own switches

• Can be used with all Snoezelen® Wi-Fi capable products

• Additional controls on the underside including LCD display with pre-programmed functions

BEST USE

Use indoors with Snoezelen® Wi-Fi responsive products.

SNOEZELEN® STIMULATIONS

• Sight

CONTENTS

• 1 x Snoezelen® Wi-Fi Wireless Controller
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PRODUCT COMPATIBILITY

• 2120113 Snoezelen® Portable Bubble Tube  

• 2123695 2123699 2123710 2123694 2123695 Snoezelen® Bubble Tube(s)

• 2123687 Snoezelen® Neon Ultra-Violet Fiber Optic Light Spray Set, 78 Inches, 100 Cables 

• 2123697 Snoezelen® Shimmering Light Curtain, Sensory Lighting, 78 Inches

• 2123680 Snoezelen® Jumbo Bamboo Fiber Optics, Sensory Lighting, 78 x 6 Inches

• 2123683 Snoezelen® Fiber Optic Light Spray Set, Sensory Lighting, 78 Inches, 200 Cables

• 2123691 Snoezelen® Fiber Optic Light Spray Set, Sensory Lighting, 78 Inches, 100 Cables

• 2123681 Snoezelen® Milky Way Carpet with LED Lights, 78 x 39 Inches

• 2123702 Snoezelen® Jumbo Bamboo Fiber Optics, Sensory Lighting, 39 x 3 Inches

• 2140491 Snoezelen® Curved Fiber Optic Comb with 100 Fiber Optic Strands

• 2140488 Snoezelen® Curved Fiber Optic Comb with 200 Fiber Optic Strands

• 2140490 Snoezelen® Fiber Optic Comb with 100 Fiber Optic Strands

• 2140486 Snoezelen® Fiber Optic Comb with 200 Fiber Optic Strands, Sensory Light Curtain

• 2140560 Snoezelen® Star Pattern Interactive Carpet with LED Lights, 51 x 52 Inches

• 2120557 Two Port Light Source

• 2152485 Wireless Starry Sky Panel

• 2120346 Snoezelen® Color Catch Combo Interactive Panel, 24 x 4 x 45 Inches

• 2120005 Snoezelen® Sound to Sight Showtime Interactive Panel, 26 x 4 x 45 Inches

• 2123511 Snoezelen® Multifinity Explorer Interactive Panel, 26 x 4 x 45 Inches

• 2144464 Snoezelen® Double Bubble Bonanza Panel

• 2124686 Ablenet Big Red Switch
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• Size: 14½" diameter x 4¾" H (37cm diameter x 12cm H)

• CE: This product meets the requirements of EN60950

• Charger: 2143592 Charger for Snoezelen Wireless Controller

TECHNICAL SPECIFICATION

• Always supervise the use of this product.

• The interior of the switch should not be accessed.

SAFETY
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SET UP

Turn the controller over so that the underside is face up. You will then see this LCD Menu screen:

Turn the controller on using the Power On / Off button:  

Press and hold the On / Off button. A start up sound will play.

The main Menu screen will then display all Menu options.  
Navigate the Menu using the Up/Down scroll buttons  
and Left/Right scroll buttons: Press the Up/Down arrow  
buttons to scroll the Menu options:

All Wi-Fi – Select this option to control all Snoezelen® Wi-Fi products in the room simultaneously.  
Choose All Wi-Fi and then press the Right arrow button to make your selection.

Play – Select this option to choose which Snoezelen® product you wish to control. Choose Panels to  
select from a list of Snoezelen® panels, Bubble Tubes to control Snoezelen® bubble tubes in the room  
or Sensory Magic™ to use your controller with a Snoezelen® Sensory Magic™ system:

Select Play, then click on the Right arrow button.

For panels, choose Panels and then click on the Right arrow again.

Select the panel that you wish to control and click on the Right arrow again.

If you make a mistake, or change your mind, you can click on the Left arrow button  
to go back up the Menu options.

INSTALLATION
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For bubble tubes, choose Play, then click on the Right arrow button. 

Choose Bubble Tubes and then click on the Right arrow again.

For Sensory Magic™, choose Play, then click on the Right arrow button. 

Choose Sensory Magic™ and then click on the Right arrow again.

This information will be saved, even when the Snoezelen® Wi-Fi Wireless Controller is switched off.  
That is to say that the Snoezelen® Wi-Fi Wireless Controller ‘remembers’ which product it is controlling.

Please note: should you have multiples of a product, they can all be controlled by the Snoezelen®  
Wi-Fi Wireless Controller. For example, if you have two bubble tubes, selecting Bubble Tubes in the 
Play menu will allow both to be activated at the same time by the Snoezelen® Wi-Fi Wireless Controller.

Make sure the Snoezelen® products you are controlling are plugged in and switched on.

 

SETTINGS

Select this option to choose Language, Sounds, Volume, WiFi Timer and Factory Default settings:

Language – choose which language  
you would like your Snoezelen® Wi-Fi  
Wireless Controller to operate in:

Select your chosen language and click on the Right arrow button.
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Sounds – choose which sounds you would like your Snoezelen® Wi-Fi Wireless Controller to make. You 
can choose between Numbers - numbers 1-8, e.g. “One”, “Two”, “Three”, Colours - colour names, e.g. 
“Red”, “Green”, “Blue” etc., Rewards - a selection of auditory reward sounds, Music Scale – a C Major 
Piano music scale (for easy tunes please go to our website and download the separate tunes document), 
Custom – add your own sounds (see later pages) or Mute – silent.

Select your chosen sound and click on the Right arrow button.

Volume – select this option to control the volume of your Snoezelen® Wi-Fi Wireless Controller. Use the 
Up/Down arrow buttons to select the desired volume (min. 0 – max. 10).

WiFi Timer – select this option to adjust the length of time that the chosen colour will display for. Use 
the Up/Down arrow buttons to choose between: 10s, 30s, 1 min., 5 min. and 10 min. The colour selected 
will then remain activated for that length of time, unless another coloured button is pressed before then.

Factory Default – select this option to reset the controller to factory default settings: All WiFi, 
Language-English, Sounds-Music Scale, Volume-5, WiFi Timer-1 min.

OPERATING INSTRUCTIONS

Turn the controller on using the Power On / Off button: 
Press and hold the button. A start up / shut down sound will play when the On/Off button is pressed. 
Press a colored button to change the light of Snoezelen® products to that same color. The controller 
has an integral timer. The color selected will remain activated for (Wi-Fi Timer setting, default = 1 min.), 
unless another colored button is pressed before then:

Button Button Color Wi-Fi Color Panel Bubble Tubes

1 Red Red Red Red

2 Green Green Green Green

3 Blue Blue Blue Blue

4 Yellow Yellow Yellow Yellow

5 Orange Orange Orange Orange

6 Pink Pink Pink Pink

7 Purple Purple Purple Purple

8 White White White White

 Reset Reset Reset Bubbles on/off
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Reset / Bubbles button 
Use this central button to cancel Wi-Fi. In Wi-Fi/Panels/ 
Sensory Magic™ mode, pressing this button will reset  
products back to their Automatic mode. In Bubble Tubes  
mode, pressing this button will allow the user to turn the  
bubbles on and off.

When one of the 9 colored buttons is pressed, the button will briefly light up and the chosen sound will 
play, e.g. color name, number, reward sound or bubbles sound. In this way, users are rewarded for each 
button press with both sound and light.

Panels Mode 
When in Panels mode, the controller can be used to mimic the buttons on the front of the panel type 
chosen, e.g. for Color Match Panel mode, buttons 1-4 (Red, Green, Blue, Yellow) of the controller will 
serve the same function as the corresponding 4 Color Match Panel buttons. In this mode, controller 
buttons 5-8 will be redundant, as the Color Match Panel only has 4 buttons.

Sensory Magic™ Mode 
When in Sensory Magic™ mode, the controller can be used to play individual items of themes.  
When in this mode, button 1 will play item 1, button 2 will play item 2, etc.

How to add your own choice of sounds to your Snoezelen® Wi-Fi Wireless Controller

1. Download (free) Goldwave professional digital audio editor: See www.goldwave.com

2. Note that the length of recording capacity is 5 seconds per button.

3. �Load your chosen sound file into Goldwave: Select Open>(filename)>Open. Your chosen sound will 
then be displayed in Goldwave.

4. �Adjust the volume to maximum: Select Effect>Volume>Maximize Volume. A Maximize Volume pop  
up box will display. Under Presets, choose Full dynamic range>OK.

5. �Trim the sound so that there is no blank space either side of the sound itself: To do this, reposition  
the two vertical bars either side of the window to select only the sound:
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Select Edit>Trim. The blank space will then have been removed:

6. �Save the edited sound: Select File>Save As>(filename). Save as type: Raw (*.snd). Attributes: 
PCM unsigned 16 bit, little endian, mono. Save.

7. �Change the sampling rate to 8000 Hz : Select Effect>Resample>8000>OK. Save the edited sound.

8. �Next, download Sound Programmer from the ROMPA® website (www.rompa.com). WinSpeech v1.0 will 
automatically download with Sound Programmer. When downloading these programs, select Setup to 
create desktop icons. If your computer requires suitable USB drivers, these can be found under Program 
Files>Default Company Name>Sound Programmer and are named mchpcdc and vcomhcp. 

9. Double click on the WinSpeech icon:

Choose Input File and select your sound file (use Browse to locate your file). Select Output File and 
rename your file URC(filename). Choose a location to save your file to. Select Generate. Your file 
will then be converted from PCM to ADPCM.
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10. �Connect your Snoezelen® Wi-Fi Wireless Controller to your computer using the USB lead provided.  
Turn on your controller.

11. �You are now ready to load your sound file(s) onto your controller. Double click on the  
Sound Programmer icon.

12. �Choose which Snoezelen® Wi-Fi Wireless Controller button you would like the new sound to  
work with (select from Cust 1 – Cust 8), e.g. to allocate the new sound to button 1, select Cust 1  
and click on Browse to select your sound file:

Next, click Upload. Your chosen sound will then play when 
the Sounds>Custom mode is selected on your controller.
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JACK SOCKETS

Nine 3.5 mm external jack sockets are included for use with your own switches. Each jack socket is  
labelled 1-8 or      . Connect up to 9 external switches. The external switch will have the same function  
as the corresponding button on top of the Snoezelen® Wi-Fi Wireless Controller: For example, jack  
socket 1 mimics the function of button 1, etc.

• Switch OFF when not in use.

• Keep and use in clean, dry environments

• Avoid sharp and abrasive objects which could scratch the plastic

• Wipe clean with a very slightly damp clean cloth

• �This product is intended to be used in conjunction with Snoezelen® products. We recommend  
that you don’t try to use this product with other remote devices

Charging the Battery

• �An international battery charger is provided for use with the Snoezelen® Wi-Fi Wireless Controller. To 
preserve battery life, the controller will automatically switch off after having been left on, unused, for 
30 minutes. Before automatically turning itself off, the controller will make a shut down sound.

• �When your controller needs charging up, simply plug the charger provided into the USB socket 
and plug the charger into an outlet. The green light will come on to indicate that the controller 
is charging. This light will go out when the controller is fully charged. The controller will take 
approximately 5 hours to become fully charged.

CARE & MAINTENANCE
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In the unlikely event of product failure, please check the following:

Problem: The switch does not work
• Check that the battery has been charged.

• Check that the Snoezelen® Wi-Fi Wireless Controller is switched ON.

• Check that your electrical product is plugged in and switched on, e.g. your bubble tube.

• �Check that you have selected the correct product in the display on the underside of the Snoezelen®  
Wi-Fi Wireless Controller.

Problem: I’ve accidentally selected the wrong language in the LCD Menu and can’t work out how  
to get back to English
• �Find the words on your LCD Menu in the table overleaf and use the arrows to return to the English settings:

Problem: Each time I press the right arrow button to confirm a menu choice, the Snoezelen® Wi-Fi 
Wireless Controller switches itself off.
• �The battery needs to be charged. The charge level is very low, and the battery only has enough power left 

to make the sound that confirms the menu command has been made. Recharge the battery immediately.

TROUBLESHOOTING
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